1. Attachments are working again! Check out this thread for more details and to report any other bugs.

Combustion engine no longer starts

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by Czarofga, Apr 19, 2024.

  1. Czarofga

    Czarofga New Member

    Joined:
    Dec 17, 2023
    4
    0
    0
    Location:
    Atlanta
    Vehicle:
    2012 Prius
    Model:
    N/A
    I was driving along and my Prius lost power and I had to pull to the side of the road. It stalled out. I tried starting it again and it sputtered out each time after a couple seconds. I had it towed to my house. Pretty much every trouble dash light is lit up. If I don’t start it for a couple days it will run for 2 sec and stall. Then the engine won’t start at all. It seems to have plenty of electrical power. I checked the dip stick and it’s about a quarter inch past the full line. Could too much oil cause this? Seems unlikely but I’m just stumped.
     
  2. Mr. F

    Mr. F Active Member

    Joined:
    Sep 21, 2020
    349
    197
    0
    Location:
    Washington
    Vehicle:
    2010 Prius
    Model:
    IV
    As you suspect, highly unlikely. Your best bet would bet would be to get your hands on a Prius capable scanner and post the trouble codes here.
     
  3. Tombukt2

    Tombukt2 Senior Member

    Joined:
    Nov 29, 2020
    8,512
    1,477
    0
    Location:
    Durham NC
    Vehicle:
    2009 Prius
    Model:
    Base
    What's your fuel gauge telling you if it works?
     
  4. Mendel Leisk

    Mendel Leisk Luddite

    Joined:
    Oct 17, 2010
    55,106
    38,469
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    Be careful to not run down the hybrid battery with multiple attempts to start engine. Something’s wrong, maybe inverter failure, the computers are likely preventing you starting the engine as a protective measure, and the lights on dashboard likely mean there’s trouble codes that can be read.
     
  5. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    23,545
    15,252
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
    The inverter is involved in cranking the engine, so for an engine-cranks-then-gives-up symptom, inverter failure wouldn't be my first guess. I'd sooner guess the engine just isn't starting (combined with the usual way the 1000 RPM cranking fools a person into thinking "it started then stalled").

    Yes to getting and posting the trouble codes. And yes to not making too many repeated starting attempts and depleting the traction battery.
     
  6. Czarofga

    Czarofga New Member

    Joined:
    Dec 17, 2023
    4
    0
    0
    Location:
    Atlanta
    Vehicle:
    2012 Prius
    Model:
    N/A
    It’s showing over half a tank.
     

    Attached Files:

  7. Czarofga

    Czarofga New Member

    Joined:
    Dec 17, 2023
    4
    0
    0
    Location:
    Atlanta
    Vehicle:
    2012 Prius
    Model:
    N/A
    Here’s some dash and dr Prius info
     

    Attached Files: