1. Attachments are working again! Check out this thread for more details and to report any other bugs.

November 2023 Server Migration Notes

Discussion in 'PriusChat Website Questions' started by Danny, Nov 30, 2023.

  1. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    23,247
    15,057
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
    post post post post post post post post

    edit edit edit edit edit edit edit edit

    edit more

    didn't happen to me
     
  2. Mendel Leisk

    Mendel Leisk Senior Member

    Joined:
    Oct 17, 2010
    54,640
    38,200
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    Yeah I guess sporadic.
     
  3. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    107,683
    48,935
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    Must be my phone, maybe Danny can take a look at it
     
    PriusCamper and Mendel Leisk like this.
  4. Mendel Leisk

    Mendel Leisk Senior Member

    Joined:
    Oct 17, 2010
    54,640
    38,200
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    The refresh bug extends to the drop down menu alerts as well. Just now site says I have one alert, which was true, but the drop down shows out of date threads. Going to alerts page, it also displays out of date threads. A refresh fixes it.
     
  5. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    107,683
    48,935
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    So tiresome.
     
  6. Mendel Leisk

    Mendel Leisk Senior Member

    Joined:
    Oct 17, 2010
    54,640
    38,200
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    Not sure if I’ve reported this: type up a response, post it, and it’s not there. Refresh page: ah, there it is.

    not all the time, this one went through fine. Also, minor quibble: new paragraphs should automatically capitalize first letter. They used too, still do on the first paragraph. But subsequent paragraphs they don’t.

    not just since the server migration; maybe the last year.
     
    bisco likes this.
  7. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    107,683
    48,935
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    Yeah, been awhile since it stopped capitalizing new paragraphs, but since I don’t use much punctuation, I couldn’t say.
    I thought it was my iPhone because the laptop doesn’t correct anything
     
    Mendel Leisk likes this.
  8. Mendel Leisk

    Mendel Leisk Senior Member

    Joined:
    Oct 17, 2010
    54,640
    38,200
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    Everything “may” be copacetic now…
     
  9. ETC(SS)

    ETC(SS) The OTHER One Percenter.....

    Joined:
    Oct 28, 2010
    7,673
    6,491
    0
    Location:
    Redneck Riviera (Gulf South)
    Vehicle:
    Other Non-Hybrid
    Model:
    N/A
    Every time I log in it is like seeing my President going up a flight of stairs.

    You just never know if it is going to be the last time. :unsure:
     
  10. rjparker

    rjparker Tu Humilde Sirviente

    Joined:
    Jun 6, 2008
    7,554
    4,429
    7
    Location:
    Texas Hill Country
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    Interesting Ke-mo sah-bee. We will see.
    IMG_4461.jpeg
    Looks like some of the editing issues may still be there.
    IMG_4463.jpeg
     
  11. Mendel Leisk

    Mendel Leisk Senior Member

    Joined:
    Oct 17, 2010
    54,640
    38,200
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    Alerts still needs a page refresh to update. Ah well.
     
  12. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    107,683
    48,935
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    threads i reply to are not going away when i hit new posts again.
    and when i refresh, they get greyed out with my reply, same as before.
    what were we down for, 2-3 days?
     
  13. Mendel Leisk

    Mendel Leisk Senior Member

    Joined:
    Oct 17, 2010
    54,640
    38,200
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    About 24 hours? Yeah it’s back up, but none of the refresh issues any different.
     
  14. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    107,683
    48,935
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    dang, i was hoping they were working on it
     
    Mendel Leisk likes this.
  15. Mendel Leisk

    Mendel Leisk Senior Member

    Joined:
    Oct 17, 2010
    54,640
    38,200
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    Do as little as possible, as infrequently as possible?
     
  16. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    107,683
    48,935
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    I don’t want to be too harsh, or Danny might try to recruit me, and that would be the end of things
     
    Mendel Leisk likes this.
  17. Mendel Leisk

    Mendel Leisk Senior Member

    Joined:
    Oct 17, 2010
    54,640
    38,200
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    Needing to refresh pretty much everything, continues. Editing your post, you need to refresh the edit page (to see previous edit). Save changes, it saves, but it takes another page refresh to confirm.

    ditto for alerts and new posts. Newcomers must be completely bewildered.
     
  18. KMO

    KMO Senior Member

    Joined:
    Apr 15, 2004
    1,405
    337
    0
    Location:
    Finland
    Vehicle:
    2023 Prius Prime
    Model:
    N/A
    I've never seen any refresh/update issues at all - it's totally solid. Is it only Mendel and bisco seeing issues? Don't see anyone else complaining.

    What have they got in common? Same browser?
     
  19. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    107,683
    48,935
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    I’m on safari, hard to believe no one else is.

    when I log on, new posts shows a mix of today and yesterday. I have to hit new posts and refresh several times to get all new
     
  20. rjparker

    rjparker Tu Humilde Sirviente

    Joined:
    Jun 6, 2008
    7,554
    4,429
    7
    Location:
    Texas Hill Country
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    Edit and refresh issues have been here since the attachment fix on feb 11 post 169. I see them everytime although the refresh and edit issues have dependencies. One is the edit problem is dependent on how soon you try to do it. Prior to the big server update the attachment, edit and refresh issues did not exist but system crashes were occasional. Last week we had another crash so it’s not clear if there has been real progress on that front as well. Other big forums have resorted to a database clear in the past.