1. Attachments are working again! Check out this thread for more details and to report any other bugs.

Shorted 12volt battery..no start

Discussion in 'Prius v Care, Maintenance and Troubleshooting' started by Wedontneedpractice randy, Apr 19, 2024.

  1. Wedontneedpractice randy

    Joined:
    Apr 19, 2024
    11
    4
    0
    Location:
    Estherville Iowa USA
    Vehicle:
    2012 Prius v wagon
    Model:
    V
    Ive read a few other threads but have not found what is wrong or anything beyond rambling and guesses

    I had disconnected my HV battery and 12volt battery and when I was tightening down the ground i hit the positive and had a small arc (12volt)then found all the dash lights on and the parking thing blinking when I tried to put in gear...no ready light push button start turns red

    checked 125a fuse and various others and all were ok...everything powers up and works as far as I can tell.

    charged 12v same issue .

    OBD works
    Code P0AOD
    U0129 came up

    before I start this thing on fire and walk away Im looking for advice.

    Thanks!!
     
  2. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    23,545
    15,252
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
    Change the O to a 0 and you can search for that code and learn it is about the car's high-voltage safety interlock circuit.

    Most people who see P0A0D see it because they moved the orange service-plug handle on the traction battery, and didn't slide the handle all the way home again.

    That isn't the only possible reason, but it's the most common one.

    P0A0D will stop the car from going READY.
     
  3. Mendel Leisk

    Mendel Leisk Luddite

    Joined:
    Oct 17, 2010
    55,106
    38,468
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    Why did you disconnect both batteries?
     
  4. Wedontneedpractice randy

    Joined:
    Apr 19, 2024
    11
    4
    0
    Location:
    Estherville Iowa USA
    Vehicle:
    2012 Prius v wagon
    Model:
    V
    Ok my dumbass didn’t slide the hv disconnect over .. that’s fixed .

    I had the brake booster and other thing replaced accumulator with used by a mechanic friend so I was trying to clear the codes
    C1259
    C1310
    They are still present so if anyone can tell me how to clear those my weekend will be much better !!
    Thanks so far !!

    If I need to make another post let me know !
     
  5. rjparker

    rjparker Tu Humilde Sirviente

    Joined:
    Jun 6, 2008
    7,770
    4,564
    7
    Location:
    Texas Hill Country
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    Battery 101
    Disconnect negative first, remove positive cover, disconnect positive

    Reconnect positive first, reinstall positive cover, connect negative,

    HV Battery
    Almost no reason to manually disconnect hv battery unless you are removing it. It has disconnects built in.

    HV Battery Manual Reconnect
    Texas Two Step
    Prius battery hv disconnect.jpeg
     
  6. Wedontneedpractice randy

    Joined:
    Apr 19, 2024
    11
    4
    0
    Location:
    Estherville Iowa USA
    Vehicle:
    2012 Prius v wagon
    Model:
    V
    This issue has been resolved .. I made a new thread regarding my original issues that led me to trying to disconnect batteries to resolve the issue which did not work

    thanks !
     
    Tim Jones and Air_Boss like this.